Increased error in Instant Live

Incident Report for JWX

Resolved

The incident has been resolved.
Posted Jun 18, 2026 - 13:27 UTC

Monitoring

Video delivery for Live and VOD in the impacted region has returned to normal operations. The impacted time frame was 9:30 - 10:30 UTC. We are continuing to monitor.
Posted Jun 18, 2026 - 11:39 UTC

Update

We've identified an issue with a CDN provider in the impacted regions. We are seeing recovery and continuing to monitor.
Posted Jun 18, 2026 - 11:10 UTC

Update

Third party provider issue impacting Instant Live.
Posted Jun 18, 2026 - 10:54 UTC

Identified

Third party provider issue impacting Instant Live.
Posted Jun 18, 2026 - 10:31 UTC
This incident affected: Live Channels.