Delays in Broadcast Live Event creation in the US Region

Incident Report for JWX

Resolved

This incident has been resolved. We continue to monitor.
Posted Jul 27, 2026 - 18:37 UTC

Monitoring

A fix has been implemented and we are monitoring the results.
Posted Jul 27, 2026 - 18:31 UTC

Identified

The issue has been identified.
Posted Jul 27, 2026 - 18:18 UTC

Investigating

We are currently seeing delays in the creation of Live Events in the US Region which can result in failed events. We are currently investigating the root cause for this issue.
Posted Jul 27, 2026 - 17:57 UTC
This incident affected: Live Channels.