Media stuck in processing after upload

Incident Report for JWX

Resolved

This incident has been resolved.
Posted May 20, 2026 - 20:20 UTC

Update

Our Playlists service is also affected. Streaming and playback of existing media remain unimpacted. We will provide another update shortly.
Posted May 20, 2026 - 20:09 UTC

Identified

The issue has been identified and a fix is being implemented.
Posted May 20, 2026 - 20:04 UTC

Investigating

We are investigating issue with media stuck in processing after upload
Posted May 20, 2026 - 19:47 UTC
This incident affected: Media Management.