Slow Stream start up times for Broadcast Live Events in the US Region

Incident Report for JWX

Resolved

This incident has been resolved.
Posted Sep 04, 2026 - 08:14 UTC

Monitoring

A fix has been implemented and we are monitoring stream start-up times in the US Region for stability.
Posted Aug 30, 2026 - 00:46 UTC

Investigating

We're seeing the slow stream start up times recur in the US Region and are investigating.
Posted Aug 29, 2026 - 23:58 UTC

Monitoring

A fix has been implemented and we are monitoring the results.
Posted Aug 28, 2026 - 21:02 UTC

Investigating

We are currently investigating this issue. We advise creating new streams in the EU Region.
Posted Aug 28, 2026 - 20:43 UTC
This incident affected: Live Channels.