Brief interruption affecting Delivery services

Incident Report for JWX

Resolved

This incident has been resolved.
Posted Aug 04, 2026 - 15:01 UTC

Investigating

Delivery API playlist queries are failing, causing interruptions to playlist delivery
Posted Aug 04, 2026 - 14:58 UTC
This incident affected: Media Delivery.