Potential Delay in Analytics Data

Incident Report for JWX

Resolved

This incident has been resolved.
Posted Aug 27, 2026 - 16:15 UTC

Update

We are continuing to monitor for any further issues.
Posted Aug 27, 2026 - 16:14 UTC

Update

Analytics data is now up to date. Usage data is still backfilling and will recover throughout the day
Posted Aug 26, 2026 - 17:40 UTC

Monitoring

A fix has been implemented, some parts of the analytics and usage data are still recovering until the data is backfilled later today.
Posted Aug 26, 2026 - 15:35 UTC

Update

Please note that the issue also affects the Dashboard Usage page of JWX accounts. We are continuing to work on a solution.
Posted Aug 26, 2026 - 15:02 UTC

Identified

The issue has been identified and we are working on a solution.
Posted Aug 26, 2026 - 13:06 UTC

Investigating

We are currently investigating a potential delay in our analytics data
Posted Aug 26, 2026 - 11:49 UTC
This incident affected: Data & Analytics.